SMS delivery delay - ITALY
Incident Report for Simple SMS GmbH
Resolved
This has now been solved. The issue was a very large queue at the processing operator. All messages from queue has been sent with delays.
Posted over 1 year ago. Jun 05, 2018 - 17:29 CEST
Monitoring
The SMS delivery for italy is running normal since 15:32 GMT+2. Please note that affected messages of this issue are queued at operator side and will be delivered once the queue is processed. We will keep you updated as soon this was done.
Posted over 1 year ago. Jun 05, 2018 - 15:58 CEST
Identified
Please note that after seeing this issue we changed our routing for Italy. All SMS sent from 15:32 (GMT+2) are not affected.
Posted over 1 year ago. Jun 05, 2018 - 15:45 CEST
Investigating
We are currently see a delivery delay for SMS to italy. We are in contact with the operator to solve this. The delay was detected at around 15:30 (GMT+2) today and after investigation of our logfiles we can see that messages sent after 14:50 are affected of this issue.
Posted over 1 year ago. Jun 05, 2018 - 15:44 CEST