SMS delivery delay - for SMS to Austria, outside the T-Mobile Network
Incident Report for Simple SMS GmbH
Resolved
This has been marked as fully resolved after a few hours of monitoring.
Posted over 1 year ago. Jan 16, 2018 - 01:24 CET
Monitoring
Our system is operating normal again. We will monitoring this for the next hours.
Posted almost 2 years ago. Jan 15, 2018 - 15:55 CET
Identified
Currently we can see an issue with delivering SMS to Austria, located outside the T-Mobile network. This should be solved within the next minutes.
Posted almost 2 years ago. Jan 15, 2018 - 15:29 CET