Betreiber/Operator T-Mobile AT
Incident Report for Simple SMS GmbH
Resolved
Wir haben soeben offizielle Bestätigung von T-Mobile Austria erhalten das dieses Problem behoben wurde.

As we received official information from T-Mobile now, this issue is solved.
Posted about 1 year ago. Jul 18, 2018 - 14:10 CEST
Monitoring
Wie unsere Beobachtung zeigt sind neue SMS von dem Problem nicht mehr betroffen und die Zustellung erfolgt ordnungsgemäß.
Wir warten noch auf Bestätigung von T-Mobile Austria.

As we can see new SMS are not affected from this issue, so this should be solved. We are awaiting confirmation from T-Mobile Austria.
Posted about 1 year ago. Jul 18, 2018 - 12:57 CEST
Investigating
Wie wir soeben erfahren haben gibt es Verbindungsprobleme beim Betreiber T-Mobile Austria. Dort wird bereits an einer Behebung gearbeitet. Andere Mobilfunknetze sind davon nicht betroffen.

As we received an information from
T-Mobile they currently have Problems with delivering SMS.
Only network T-Mobile AT is affected. They are working to solve this. Other networks are not affected.
Posted about 1 year ago. Jul 18, 2018 - 11:50 CEST