Connectivity Issue
Incident Report for Simple SMS GmbH
Resolved
After we see that our system is running a few hours without any problems we can confirm that this issue is now solved.
Posted 12 months ago. Jun 21, 2018 - 15:52 CEST
Monitoring
The issue should now be resolved.
We will check and monitor this.
Parts of our systems has been reachable before.
Posted 12 months ago. Jun 21, 2018 - 12:53 CEST
Identified
Our infrastructure partner is recovering the network. We should be available very soon.
Posted 12 months ago. Jun 21, 2018 - 12:40 CEST
Update
We are working hard to resolve this within the next minutes
Posted 12 months ago. Jun 21, 2018 - 12:09 CEST
Update
Our technical infrastructure partner is finding the problem and will resolve this issue as soon as possible.
All our 2 server data enters are affected. Frankfurt and Saarbrücken.
As we can see this is a network infrastructure issue.
Posted 12 months ago. Jun 21, 2018 - 11:39 CEST
Investigating
Since 4 minutes we can see connectivity issues to our infrastructure. We are investigating this and follow up shortly.
Posted 12 months ago. Jun 21, 2018 - 11:35 CEST