Network connectivity issues
Incident Report for Simple SMS GmbH
Resolved
The issue was found and we has been able to resolve this.
Posted 5 months ago. Mar 19, 2019 - 00:50 CET
Identified
Currently we see a network issue in our main datacenter in Frankfurt. We´re working on solving this issue.
Posted 5 months ago. Mar 19, 2019 - 00:24 CET