SMS Zustellung AT / SMS delivery AT
Incident Report for Simple SMS GmbH
Resolved
Das Problem ist behoben.
This issue is now solved.
Posted about 1 year ago. Aug 15, 2018 - 21:59 CEST
Update
Laut neuer Messungen können wir bestätigen das die Zustellung nun wieder schnell wie gewohnt passiert.
Das Problem ist somit behoben.

New tests have shown that delivery time is now again fast as before (2-10 seconds)
So this issue is now solved.
Posted about 1 year ago. Aug 15, 2018 - 21:59 CEST
Update
Ein Update von uns. Es gibt immer noch Verzögerungen beim Versand in das österreichische Netz von T-Mobile. Laut Messungen dauert die Zustellung aktuell 10-200 Sekunden.

An update from us: there are still delays when sending SMS to the Austrian network from T-Mobile. Currently delivery of SMS takes between 10 and 200 seconds.
Posted about 1 year ago. Aug 15, 2018 - 21:03 CEST
Monitoring
Die Störung ist für die Zustellung neuer Nachrichten behoben. Eventuell noch fehlende Zustellungen von Nachrichten die vor 15:30 gesendet wurden, werden abgearbeitet seitens T-Mobile.

The issue for delivery of new messages is now solved. Maybe missing delivery of older messages (sent before 15:30 GMT+2) is processed by T-Mobile as soon as possible.
Posted about 1 year ago. Aug 15, 2018 - 16:18 CEST
Identified
Wir sehen in Österreich eine verlangsamte SMS Zustellung.
Der Operator wurde von uns darüber informiert und arbeitet an der Behebung.

We can see a delayed SMS delivery in Austria. The operator is informed and is working to solve this issue.
Posted about 1 year ago. Aug 15, 2018 - 15:28 CEST