Important Update Installation tonight 21:00-22:30
Incident Report for Simple SMS GmbH
Resolved
The updates has been installed without success and without impacts for our customers. The process finished at 22:29.
Posted almost 2 years ago. Jan 12, 2018 - 00:26 CET
Investigating
Due to an important update we need to install this tonight from 21:00 until planned 22:30.
There should be no downtime, but possibly this will slow down our systems during this time.
Posted almost 2 years ago. Jan 11, 2018 - 15:06 CET